Application Performance Degradation
Incident Report for Flowspace
Resolved
This incident has been resolved. We will continue to monitor application performance.
Posted Dec 04, 2023 - 11:33 PST
Monitoring
We have deployed application and database configuration changes to mitigate the impact to order creation and order integration syncing. We are continuing to monitor application performance as we recover and will be introducing additional optimizations throughout this time.
Posted Dec 04, 2023 - 10:08 PST
Identified
We have identified an underlying issue causing certain database transactions to perform sub-optimally and are working to minimize the impact to application functionality. At this time order creation and order integration sync functionality may be delayed.
Posted Dec 04, 2023 - 08:56 PST
Investigating
We are investigating degraded application performance impacting WMS functionality, order creation, and application search.
Posted Dec 04, 2023 - 08:21 PST