Shipping labels failing to generate
Incident Report for Flowspace
Resolved
Shipping labels are generating as normal. Per our shipping partner, tracking information may be delayed over the next four hours as they process a backlog of tracking events. All order tracking statuses should be up to date by tomorrow morning.
Posted Jun 09, 2020 - 18:48 PDT
Monitoring
Our shipping label provider has said that network connectivity has been restored, and generating shipping labels should be functioning as normal. We will continue to monitor as we wait for shipment tracking statuses to fully sync back to our system.
Posted Jun 09, 2020 - 17:43 PDT
Update
IBM Cloud is still suffering from a major network outage, which is impacting our shipping label provider. We will continue to monitor the situation and provide updates as they are available.
Posted Jun 09, 2020 - 17:23 PDT
Identified
Our shipping label partner is currently experiencing an outage. This is resulting in a higher level of "unknown errors" when generating labels than usual. We are actively monitoring the situation, and will publish updates as they are available.
Posted Jun 09, 2020 - 16:36 PDT
Investigating
We are seeing an increased rate of errors when generating shipping labels.
Posted Jun 09, 2020 - 16:36 PDT