Batch processing delayed
Incident Report for Flowspace
Resolved
We have resolved the incident.
Posted Nov 06, 2023 - 09:45 PST
Monitoring
We have released a fix and continue to monitor the situation.
Posted Nov 06, 2023 - 08:23 PST
Identified
We have identified a problem that is increasing the time it takes to process all background jobs. A fix is being deployed currently.
Posted Nov 06, 2023 - 07:09 PST
Investigating
We are currently investigating slow performance of batch processing.
Posted Nov 06, 2023 - 06:38 PST