Application is down
Incident Report for Flowspace
Resolved
All functionality has been restored.
Posted Jul 28, 2021 - 09:15 PDT
Monitoring
Our infrastructure provider appears to have resolved the problem, and the application is coming back up.
Posted Jul 28, 2021 - 09:14 PDT
Identified
Currently, our infrastructure provider is experiencing a major outage. We are working with our infrastructure provider to resolve the issue.
Posted Jul 28, 2021 - 09:10 PDT