Shipping label generation problem
Incident Report for Flowspace
Resolved
Shipping label generation has been fully restored at this time.
Posted Jun 01, 2022 - 15:34 PDT
Update
Shipping label generation functionality has been partially restored. We are working toward full restoration. Will will provide more information as soon as possible.
Posted Jun 01, 2022 - 14:48 PDT
Identified
The application is currently experiencing a problem with generating shipping labels. Our engineers are working on a fix for the problem. We will provide more information as soon as possible.
Posted Jun 01, 2022 - 14:17 PDT