Errors retrieving shipping labels

Incident Report for Flowspace

Resolved

The issue has been resolved.
Posted May 06, 2025 - 12:19 PDT

Monitoring

Flowspace has successfully applied the fix to our internal PDF processing service and will continue monitoring the situation.
Posted May 06, 2025 - 10:21 PDT

Identified

Flowspace has identified a problem with an internal service and is working on a fix.
Posted May 06, 2025 - 10:09 PDT

Investigating

Flowspace has detected problems purchasing labels during the packing process. We are working to identify the cause.
Posted May 06, 2025 - 09:56 PDT
This incident affected: Flowspace WMS (Parcel Labeling).