Application is down

Incident Report for Flowspace

Resolved

This incident has been resolved.
Posted Aug 29, 2021 - 19:36 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 29, 2021 - 18:54 PDT

Identified

We are experiencing an issue with our database infrastructure provider. We are working with our infrastructure provider to resolve the issue.
Posted Aug 29, 2021 - 17:51 PDT

Investigating

We are currently investigating this issue.
Posted Aug 29, 2021 - 17:19 PDT