Errors Creating Fulfillment Batches
Incident Report for Flowspace
Resolved
This incident has been resolved.
Posted Apr 24, 2023 - 17:02 PDT
Update
We are continuing to monitor for any further issues.
Posted Apr 24, 2023 - 17:01 PDT
Monitoring
We have identified the solution and have deployed a fix. We will continue monitoring the issue.
Posted Apr 24, 2023 - 14:06 PDT
Identified
We are seeing errors related to creating fulfillment batches. Our team is working to fix these errors. We will provide more updates soon.
Posted Apr 24, 2023 - 13:25 PDT