Flowspace Inaccessible

Incident Report for Flowspace

Resolved

The incident has been resolved.
Posted Nov 16, 2020 - 10:05 PST

Investigating

At 12:46 ET we noticed that Flowspace was inaccessible for some users. We have restored functionality and continue to investigate the underlying cause.
Posted Nov 16, 2020 - 09:53 PST