Application running slowly
Incident Report for Flowspace
Resolved
Our database was moved to new hardware over the weekend due to maintenance. After noticing the performance issues, we moved to new hardware again which has resolved the performance issue.
Posted Jun 15, 2020 - 11:09 PDT
Investigating
We have received many reports of the application running slower than usual. We are currently investigating the issue.
Posted Jun 15, 2020 - 09:57 PDT