FedEx API Outage
Incident Report for Flowspace
Resolved
This incident has been resolved.
Posted Jul 21, 2021 - 12:52 PDT
Update
FedEx's API is not responding to requests. Rates, labels, pickups and tracking for FedEx are unavailable at this time.
Posted Jul 21, 2021 - 12:09 PDT
Identified
FedEx's API is not responding to requests. Rates, labels, pickups and tracking for FedEx are unavailable at this time.
Posted Jul 21, 2021 - 11:00 PDT